Back to overview
Google Chrome - Google Docs Highlighting
Oct 24 at 11:14am BST
Affected services
Google Docs
Resolved
Jan 02 at 07:22pm GMT
Some users may be experiencing issues inside of Google Docs relating to the following features:
- Text-to-Speech Highlighting
- CheckIt
We are working to address the problem and provide an update to Read&Write for Google Chrome to the Chrome Web Store.
Affected services
Google Docs
Created
Oct 24 at 11:14am BST
Some users may be experiencing issues inside of Google Docs relating to the following features:
- Text-to-Speech Highlighting
- CheckIt
We are working to address the problem and provide an update to Read&Write for Google Chrome to the Chrome Web Store.
Affected services
Google Docs