Back to overview
OrbitNote
Nov 09 at 04:36pm GMT
Affected services
orbit.texthelp.com
snapandread.com
cowriter.com
Resolved
Jun 07 at 09:50am BST
We are aware of an issue affecting some customers with Snap&Read and Co:Writer. Chrome is disabling some extensions. We are working on an update to this.
In the meantime there is a workaround provided by Google to allow V2 extensions to load. Please visit our support article for instructions on how to do this: https://support.texthelp.com/help/orbitnote-extension-not-working-in-chrome-manifest-v3
Affected services
orbit.texthelp.com
snapandread.com
cowriter.com
Created
Nov 09 at 04:36pm GMT
We are aware of an issue effecting some users opening PDF's from Google Drive. Our developers are investigating the issue and hope to have it resolved soon.
Affected services
orbit.texthelp.com