Back to overview
Google Chrome - Google Docs Highlighting
Dec 07 at 04:45pm GMT
Affected services
Google Docs
Resolved
Dec 07 at 04:45pm GMT
** Update Fri, 8 December 2023 **
Issues with Grammarly/Read&Write should now be resolved. Please contact support@texthelp.com if issues persist
** Update **
Users with both Grammarly and Read&Write installed may be experiencing issues with Google Docs. Disabling the Grammarly extension will re-enable the functionality.
An issue is currently affecting some users which is preventing Google Docs from opening documents when Read&Write is enabled.
While we work on the update, temporarily disabling Read&Write should bypass the warning.
Affected services
Google Docs