Back to overview

Read&Write for Microsoft Edge Unable to Open Due to Microsoft Edge Browser Update

Oct 22 at 06:36pm BST
Affected services
Extension

Resolved
Oct 24 at 08:24am BST

We have created a workaround to address the issue and have submitted it to the edge store. The workaround is currently being reviewed by Microsoft and should be available soon.

Created
Oct 22 at 06:36pm BST

The Microsoft Edge browser has updated causing an issue with the Read&Write for Microsoft Edge Add on being unable to open. Microsoft is investigating a fix to address this issue effecting many other extensions as well as Read&Write. Our development team is also working to restore functionality as soon as possible pending a fix.

We will update you here once functionality is restored.