Back to overview
Reand And Write For Google. Text To Speech in Google Docs not working correctly.
Nov 05 at 09:18am GMT
Affected services
Google Docs
Resolved
Nov 06 at 09:32am GMT
This issue has been resolved and a new extension published to the chrome store. The extension is currently in "pending Review" status and should be available soon.
Affected services
Google Docs
Created
Nov 05 at 09:18am GMT
A recent update to Google Docs has affected the speech feature in Read And Write For Google. Text To Speech in Google docs may not work correctly.
Affected services
Google Docs