Back to overview

Partial Service Disruption to Read&Write Extension Functionality

Jan 15 at 12:01pm GMT
Affected services
Text to Speech
Google Docs
Extension

Resolved
Jan 20 at 03:17pm GMT

These features within the Read&Write extension should now work-

Speech (Text-to-Speech)
The Settings menu
Dictionary dialogs

Please note: You may need to restart Chrome.

Created
Jan 15 at 12:01pm GMT

These features within the Read&Write extension should now work-

Speech (Text-to-Speech)
The Settings menu
Dictionary dialogs

Please note: You may need to restart Chrome.