Back to overview
Degraded
Voice Notes Not Playing
Jan 23 at 09:54am GMT
Affected services
orbit.texthelp.com
Resolved
Jan 29 at 11:00am GMT
We have identified the root cause of the issue and an update has been released.
Affected services
orbit.texthelp.com
Updated
Jan 29 at 09:07am GMT
Developers are currently working on a fix and fix will be released today
Affected services
orbit.texthelp.com
Created
Jan 23 at 09:54am GMT
Some users may be experiencing issues inside of Orbit Note relating to the following features:
Voice Notes
We are working to address the problem and provide an update to Orbit Note.
Affected services
orbit.texthelp.com